If you get an error like the following one:

ERROR with rpm_check_debug vs depsolve:

yum-plugin-fastestmirror is needed by yum-3.2.29-60.el6.centos.noarch

** Found 1 pre-existing rpmdb problem(s), ‘yum check’ output follows:

yum-3.2.29-40.el6.centos.noarch has missing requires of yum-plugin-fastestmirror

Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2015-06-19-01-55B6BTlV.yumtx

Just type:

yum install yum-plugin-fastestmirror

and that’s it!